<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>New York seventh-grader skips school, sits outside United Nations Headquarters to combat climate change | Portland&#039;s CW</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://portlandscw.com/xmlrpc.php">


<meta name="description" content="NEW YORK - A New York City seventh-grader is taking world leaders to task, going on strike from school to demand action on climate change, according to WPIX." />
<meta name="keywords" content="shareable stories, " />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_dj9mI3Jg9HDZVPBTi2_7_OrGMBlLdar5SHYJulWcWc" />
		<script type="text/javascript">
		var ajaxurl = 'https://portlandscw.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//portlandscw.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel="alternate" type="application/rss+xml" title="Portland&#039;s CW &raquo; Feed" href="https://portlandscw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Portland&#039;s CW &raquo; Comments Feed" href="https://portlandscw.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
<link rel="canonical" href="https://portlandscw.com/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/portlandscw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ltv-bootstrap-css'  href='https://portlandscw.com/wp-content/themes/vip/localtv-2/css/bootstrap.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-responsive-css'  href='https://portlandscw.com/wp-content/themes/vip/localtv-2/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-icons-weather-icons-css'  href='https://portlandscw.com/wp-content/themes/vip/localtv-2/icons/weather-icons/css/weather-icons.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-station-css'  href='https://portlandscw.com/wp-content/themes/vip/localtv-2/css/krcw.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='frontend-uploader-css'  href='https://portlandscw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/css/frontend-uploader.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://portlandscw.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://portlandscw.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://portlandscw.com/wp-includes/js/jquery/jquery.js?m=1472472913g'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?ver=4.8'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://portlandscw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://portlandscw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://portlandscw.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://trb.tv/v053V' />
<link rel="alternate" type="application/json+oembed" href="https://portlandscw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fportlandscw.com%2F2019%2F02%2F24%2Fnew-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://portlandscw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fportlandscw.com%2F2019%2F02%2F24%2Fnew-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-portlandscw/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="349">
	
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","shareablestories");
 googletag.pubads().setTargeting("pid", "20190224new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change" );
 googletag.pubads().setTargeting("ContentID", "15819" );
 googletag.pubads().setTargeting("Site", "8" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.krcw.portlandscw/shareablestories", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.krcw.portlandscw/shareablestories", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.krcw.portlandscw/shareablestories", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.krcw.portlandscw/shareablestories", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.krcw.portlandscw/shareablestories", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.krcw.portlandscw/shareablestories", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.krcw.portlandscw/shareablestories", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.krcw.portlandscw/shareablestories", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.krcw.portlandscw/shareablestories", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.krcw.portlandscw/shareablestories", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.krcw.portlandscw/shareablestories", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'yes' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://portlandscw.com/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New York seventh-grader skips school, sits outside United Nations Headquarters to combat climate change" />
<meta property="og:url" content="https://portlandscw.com/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/" />
<meta property="og:description" content="NEW YORK - A New York City seventh-grader is taking world leaders to task, going on strike from school to demand action on climate change, according to WPIX.

With her signs by her side, 13-year-old Alexandria Villasenor has set up shop at a bench outside the United Nations headquarters for the last 10 Fridays." />
<meta property="article:published_time" content="2019-02-24T20:48:17+00:00" />
<meta property="article:modified_time" content="2019-02-24T20:48:17+00:00" />
<meta property="og:site_name" content="Portland&#039;s CW" />
<meta property="og:image" content="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/Screen-Shot-2019-02-22-at-8.31.23-PM.jpg" />
<meta property="og:image:width" content="2102" />
<meta property="og:image:height" content="1188" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@PortlandsCW" />
<meta name="twitter:image" content="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/Screen-Shot-2019-02-22-at-8.31.23-PM.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PortlandsCW" />
<meta property="article:publisher" content="https://www.facebook.com/PortlandsCW" />
<meta property="article:author" content="https://www.facebook.com/PortlandsCW" />
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-15819 single-format-standard KRCW">

	
		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://portlandscw.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="https://portlandscw.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
Portland’s CW TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://portlandscw.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://portlandscw.com" title="Portland&#039;s CW" rel="home">Portland&#039;s CW</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-132"><a href="https://portlandscw.com/portlands-cw32-pet-project/">Pet Project</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1907"><a href="https://portlandscw.com/category/cwhats/">CWhat&#8217;s&#8230;</a></li>
<li id="menu-item-1673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1673"><a href="https://portlandscw.com/category/portlands-cw/contests/">Contests</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://portlandscw.com/events/">Events</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164"><a href="http://www.cwtv.com/shows/">WATCH CW SHOWS</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://portlandscw.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://portlandscw.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">41&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>41&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>32&deg;</strong></div>
					<div>High <strong>41&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-snow wi-4x"></i>
				<div>
					25&deg; <i class="icon-caret-right"></i> 34&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					27&deg; <i class="icon-caret-right"></i> 36&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-cloudy wi-4x"></i>
				<div>
					26&deg; <i class="icon-caret-right"></i> 38&deg;
					</div>
			</div>
						</div>
			<a href="https://portlandscw.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://portlandscw.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="https://instagram.com/portlandscw/" class="site-wide-alert alert-station">
							<i class="icon-camera icon-large"></i> JOIN US ON&nbsp;INSTAGRAM						</a>
					</div>
																<div>
						<a href="https://www.facebook.com/PortlandsCW" class="site-wide-alert alert-station">
							<i class="icon-star icon-large"></i> CONNECT WITH US ON&nbsp;FACEBOOK						</a>
					</div>
										</div>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">New York seventh-grader skips school, sits outside United Nations Headquarters to combat climate&nbsp;change</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 12:48 pm, February 24, 2019, by <a href="https://portlandscw.com/author/tribune-media-wire/" title="Posts by Tribune Media Wire" class="author url fn" rel="author">Tribune Media Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15819" class="share-facebook sd-button share-icon" href="https://portlandscw.com/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15819" class="share-twitter sd-button share-icon" href="https://portlandscw.com/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-15819" class="share-pinterest sd-button share-icon" href="https://portlandscw.com/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-15819" class="share-linkedin sd-button share-icon" href="https://portlandscw.com/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://portlandscw.com/wp-content/themes/vip/localtv-2/img/krcw/logo-gray.png" />
        	                        <article id="post-15819" class="post-15819 post type-post status-publish format-standard has-post-thumbnail hentry category-shareable-stories">
	<div class="entry-content">

		


		<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 							<script src="//player.ooyala.com/static/v4/production/core.min.js"></script>						<script src="https://player.ooyala.com/static/v4/production/latest/analytics-plugin/Nielsen.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js"></script>					<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css" />  					 				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","11bWFiaDE6naIrvKbJgzlSgDIFupzhus",{"pcode":"hpOTQyOnmbX84Mb9rpsdJwTfN9uo","playerBrandingId":"71fea79861d14fce867bc2d59a66edd8","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","screenToShowOnPause":"discovery","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/portlandscw.com\/wp-content\/themes\/vip\/localtv-2\/img\/krcw\/logo.png"},"clickUrl":"https:\/\/portlandscw.com\/","target":"_blank","width":43,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"Nielsen":{"apid":"P27765B4A-F9E6-4A87-B93D-89AA3FEDFB12","sfcode":"dcr","apn":"Ooyala V4","isfullepisode":"N","title":"New York seventh-grader skips school, sits outside United Nations Headquarters to combat climate&nbsp;change","program":"News","hasAds":"1","airdate":"20190224 12:48:17"},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"https:\/\/portlandscw.com\/2019\/02\/24\/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change\/"}},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>
<p>NEW YORK - A New York City seventh-grader is taking world leaders to task, <a href="https://pix11.com/2019/02/22/meet-the-nyc-7th-grader-playing-hooky-to-fight-climate-change/">going on strike from school</a> to demand action on climate change, according to WPIX.</p>
<p>With her signs by her side, 13-year-old Alexandria Villasenor has set up shop at a bench outside the United Nations headquarters for the last 10 Fridays.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">After a while, the NYPD made me move, so I moved down the street and kept up my <a href="https://twitter.com/hashtag/ClimateStrike?src=hash&amp;ref_src=twsrc%5Etfw">#ClimateStrike</a>. See you again <a href="https://twitter.com/UN?ref_src=twsrc%5Etfw">@UN</a> NYC next Friday. <a href="https://twitter.com/ThisIsZeroHour?ref_src=twsrc%5Etfw">@ThisIsZeroHour</a> <a href="https://twitter.com/EricHolthaus?ref_src=twsrc%5Etfw">@EricHolthaus</a> <a href="https://twitter.com/BellaLack?ref_src=twsrc%5Etfw">@BellaLack</a> <a href="https://twitter.com/GretaThunberg?ref_src=twsrc%5Etfw">@GretaThunberg</a> <a href="https://twitter.com/Jamie_Margolin?ref_src=twsrc%5Etfw">@Jamie_Margolin</a> <a href="https://t.co/dR3JIhkll0">pic.twitter.com/dR3JIhkll0</a></p>
<p>&mdash; Alexandria Villasenor (@AlexandriaV2005) <a href="https://twitter.com/AlexandriaV2005/status/1073700033692909568?ref_src=twsrc%5Etfw">December 14, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>"Climate change will affect my generation the most, it’s as simple as that," Villasenor said.</p>
<p>The seventh grader, who has skipped Friday classes since December, said she’s tired of waiting for world leaders to act on climate change.</p>
<p>"They don’t think about their children, how their children or nieces or nephews will be affected," she said, referring to world leaders she said aren't doing enough. "They’re thinking about themselves."</p>
<p>Villasenor is leading the charge not only in New York City but across the country, mobilizing teens to strike for climate. It’s a student movement that’s already begun overseas.</p>
<p>Villasenor said she was inspired by 15-year-old Greta Thunberg from Sweden. Thunberg launched a similar protest campaign last year. In December, she was invited to a global conference where she delivered a scathing speech to world leaders.</p>
<p>"You say you love your children above all else, and yet you were stealing their future in front of their very eyes," Thunberg said to a stunned audience.</p>
<p>Whether it be wind, rain or a polar vortex, Villasenor will be reporting outside the UN for the next few Fridays. Her plan leads up to a global event next month.</p>
<p>On March 15, hundreds of thousands of students from across the United States and over 40 countries will strike in solidarity for the “Youth Climate Strike.”</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Join us on March 15 to <a href="https://twitter.com/hashtag/ClimateStrike?src=hash&amp;ref_src=twsrc%5Etfw">#ClimateStrike</a> 4 our future: <a href="https://t.co/zJlOe9pW3d">https://t.co/zJlOe9pW3d</a> <a href="https://t.co/Kmp5uW6bHW">pic.twitter.com/Kmp5uW6bHW</a></p>
<p>&mdash; School Strike 4 Climate (@StrikeClimate) <a href="https://twitter.com/StrikeClimate/status/1090403895556198400?ref_src=twsrc%5Etfw">January 30, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The students will be joined by the world’s largest environmental groups.</p>
<p>With experts warning that the planet has until 2030 before catastrophic climate change becomes inevitable, the “thoughts and prayers” politicians usually peddle will no longer be enough for people like Villasenor.</p>
<p>"Without action, their day-to-day lives won’t be how they are now, and they need to start striking," Villasenor said.</p>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://portlandscw.com/category/portlands-cw/shareable-stories/" rel="category tag">Shareable Stories</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://portlandscw.com/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://portlandscw.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="15819" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='15819' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: New York seventh-grader skips school, sits outside United Nations Headquarters to combat climate&nbsp;change" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: New York seventh-grader skips school, sits outside United Nations Headquarters to combat climate&nbsp;change' class='required' />
		  		<input type="hidden" value="https://portlandscw.com/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://portlandscw.com/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="63008bf9b0" /><input type="hidden" name="_wp_http_referer" value="/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="15819" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15819" class="share-facebook sd-button share-icon" href="https://portlandscw.com/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15819" class="share-twitter sd-button share-icon" href="https://portlandscw.com/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-15819" class="share-pinterest sd-button share-icon" href="https://portlandscw.com/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-15819" class="share-linkedin sd-button share-icon" href="https://portlandscw.com/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


			<a href="http://crimewatchdaily.com/"
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://portlandscw.com/wp-content/uploads/sites/8/2015/10/Crime-Watch-Daily-promo.jpg" class="attachment-square-60-60 size-square-60-60" alt="" />	<h3>CRIME WATCH DAILY</h3>
	<p><p>Weekdays 3pm </p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
		<li><small>No popular posts</small></li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://portlandscw.com/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/Screen-Shot-2019-02-22-at-8.31.23-PM.jpg" width="106" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt><noscript><img width="106" height="60" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/Screen-Shot-2019-02-22-at-8.31.23-PM.jpg" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></noscript></a>
	<strong class="entry-title"><a href="https://portlandscw.com/2019/02/24/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change/" rel="bookmark">New York seventh-grader skips school, sits outside United Nations Headquarters to combat climate&nbsp;change</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://portlandscw.com/2019/02/21/grandfather-discovers-heart-condition-thanks-to-childrens-museum-exhibit/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/museum1.jpg" width="109" height="57" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt><noscript><img width="109" height="57" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/museum1.jpg" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></noscript></a>
	<strong class="entry-title"><a href="https://portlandscw.com/2019/02/21/grandfather-discovers-heart-condition-thanks-to-childrens-museum-exhibit/" rel="bookmark">Grandfather discovers heart condition thanks to children&#8217;s museum&nbsp;exhibit</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://portlandscw.com/2019/02/21/chicago-man-writes-massive-proposal-in-snow-for-girlfriend-at-work-in-skyscraper/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/marry1.jpg" width="109" height="57" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt><noscript><img width="109" height="57" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/marry1.jpg" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></noscript></a>
	<strong class="entry-title"><a href="https://portlandscw.com/2019/02/21/chicago-man-writes-massive-proposal-in-snow-for-girlfriend-at-work-in-skyscraper/" rel="bookmark">Chicago man writes massive proposal in snow for girlfriend at work in&nbsp;skyscraper</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://portlandscw.com/2019/02/20/helmet-cam-captures-mans-screams-as-friends-dig-him-out-from-avalanche/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/avalanche.jpg" width="109" height="57" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt><noscript><img width="109" height="57" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/avalanche.jpg" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></noscript></a>
	<strong class="entry-title"><a href="https://portlandscw.com/2019/02/20/helmet-cam-captures-mans-screams-as-friends-dig-him-out-from-avalanche/" rel="bookmark">Helmet cam captures man&#8217;s screams as friends dig him out from&nbsp;avalanche</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">
				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://portlandscw.com/category/portlands-cw/shareable-stories/" title="View all posts in Shareable Stories">Shareable Stories</a></div>
	
		<a class="story-image" href="https://portlandscw.com/2019/02/21/grandfather-discovers-heart-condition-thanks-to-childrens-museum-exhibit/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/museum1.jpg" width="370" height="194" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="370" height="194" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/museum1.jpg" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://portlandscw.com/2019/02/21/grandfather-discovers-heart-condition-thanks-to-childrens-museum-exhibit/" rel="bookmark">Grandfather discovers heart condition thanks to children&#8217;s museum&nbsp;exhibit</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://portlandscw.com/category/portlands-cw/shareable-stories/" title="View all posts in Shareable Stories">Shareable Stories</a></div>
	
		<a class="story-image" href="https://portlandscw.com/2019/02/21/chicago-man-writes-massive-proposal-in-snow-for-girlfriend-at-work-in-skyscraper/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/marry1.jpg" width="370" height="194" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="370" height="194" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/marry1.jpg" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://portlandscw.com/2019/02/21/chicago-man-writes-massive-proposal-in-snow-for-girlfriend-at-work-in-skyscraper/" rel="bookmark">Chicago man writes massive proposal in snow for girlfriend at work in&nbsp;skyscraper</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://portlandscw.com/category/portlands-cw/shareable-stories/" title="View all posts in Shareable Stories">Shareable Stories</a></div>
	
		<a class="story-image" href="https://portlandscw.com/2019/02/20/helmet-cam-captures-mans-screams-as-friends-dig-him-out-from-avalanche/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/avalanche.jpg" width="370" height="194" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="370" height="194" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/avalanche.jpg" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://portlandscw.com/2019/02/20/helmet-cam-captures-mans-screams-as-friends-dig-him-out-from-avalanche/" rel="bookmark">Helmet cam captures man&#8217;s screams as friends dig him out from&nbsp;avalanche</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://portlandscw.com/category/portlands-cw/shareable-stories/" title="View all posts in Shareable Stories">Shareable Stories</a></div>
	
		<a class="story-image" href="https://portlandscw.com/2019/02/20/walmart-to-host-baby-savings-day-this-saturday-at-select-stores/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/Screen-Shot-2019-02-20-at-12.51.28-PM.jpg" width="331" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="331" height="204" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/Screen-Shot-2019-02-20-at-12.51.28-PM.jpg" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://portlandscw.com/2019/02/20/walmart-to-host-baby-savings-day-this-saturday-at-select-stores/" rel="bookmark">Walmart to host &#8216;Baby Savings Day&#8217; this Saturday at select&nbsp;stores</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://portlandscw.com/category/portlands-cw/shareable-stories/" title="View all posts in Shareable Stories">Shareable Stories</a></div>
	
		<a class="story-image" href="https://portlandscw.com/2019/02/20/tow-truck-driver-hailed-as-hero-for-helping-stabbed-officer/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/tow1-1.jpg" width="370" height="194" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="370" height="194" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/tow1-1.jpg" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://portlandscw.com/2019/02/20/tow-truck-driver-hailed-as-hero-for-helping-stabbed-officer/" rel="bookmark">Tow truck driver hailed as hero for helping stabbed&nbsp;officer</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://portlandscw.com/category/portlands-cw/shareable-stories/" title="View all posts in Shareable Stories">Shareable Stories</a></div>
	
		<a class="story-image" href="https://portlandscw.com/2019/02/20/walmart-greeter-with-cerebral-palsy-hopes-to-keep-job/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/walmart2.jpg" width="370" height="194" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="370" height="194" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/walmart2.jpg" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://portlandscw.com/2019/02/20/walmart-greeter-with-cerebral-palsy-hopes-to-keep-job/" rel="bookmark">Walmart greeter with cerebral palsy hopes to keep&nbsp;job</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://portlandscw.com/category/portlands-cw/shareable-stories/" title="View all posts in Shareable Stories">Shareable Stories</a></div>
	
		<a class="story-image" href="https://portlandscw.com/2019/02/20/video-shows-ohio-suspect-attacking-his-own-attorney-during-court-hearing/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/Screen-Shot-2019-02-20-at-12.40.43-PM.jpg" width="367" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="367" height="204" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/Screen-Shot-2019-02-20-at-12.40.43-PM.jpg" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://portlandscw.com/2019/02/20/video-shows-ohio-suspect-attacking-his-own-attorney-during-court-hearing/" rel="bookmark">Video shows Ohio suspect attacking his own attorney during court&nbsp;hearing</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://portlandscw.com/category/portlands-cw/shareable-stories/" title="View all posts in Shareable Stories">Shareable Stories</a></div>
	
		<a class="story-image" href="https://portlandscw.com/2019/02/19/first-he-made-sure-they-were-safe-then-this-police-officer-laid-down-to-play-dolls-with-these-girls/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/officer.jpg" width="370" height="194" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="370" height="194" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/officer.jpg" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://portlandscw.com/2019/02/19/first-he-made-sure-they-were-safe-then-this-police-officer-laid-down-to-play-dolls-with-these-girls/" rel="bookmark">First he made sure they were safe, then this police officer laid down to play dolls with these&nbsp;girls</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://portlandscw.com/category/portlands-cw/shareable-stories/" title="View all posts in Shareable Stories">Shareable Stories</a></div>
	
		<a class="story-image" href="https://portlandscw.com/2019/02/19/chicagoans-start-skee-ball-club-to-revisit-their-love-for-the-old-school-game/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/promo374807216.jpg" width="363" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="363" height="204" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/promo374807216.jpg" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://portlandscw.com/2019/02/19/chicagoans-start-skee-ball-club-to-revisit-their-love-for-the-old-school-game/" rel="bookmark">Chicagoans start skee-ball club to revisit their love for the old school&nbsp;game</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://portlandscw.com/category/portlands-cw/shareable-stories/" title="View all posts in Shareable Stories">Shareable Stories</a></div>
	
		<a class="story-image" href="https://portlandscw.com/2019/02/19/he-threw-a-napkin-in-the-trash-police-used-it-to-arrest-him-for-a-1993-murder/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/Screen-Shot-2019-02-19-at-1.11.27-PM.jpg" width="351" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="351" height="204" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/Screen-Shot-2019-02-19-at-1.11.27-PM.jpg" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://portlandscw.com/2019/02/19/he-threw-a-napkin-in-the-trash-police-used-it-to-arrest-him-for-a-1993-murder/" rel="bookmark">He threw a napkin in the trash. Police used it to arrest him for a 1993&nbsp;murder.</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://portlandscw.com/category/portlands-cw/shareable-stories/" title="View all posts in Shareable Stories">Shareable Stories</a></div>
	
		<a class="story-image" href="https://portlandscw.com/2019/02/19/rogue-email-warns-about-radiation-exposure-at-grand-canyon-museum-building/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/grand.jpg" width="370" height="194" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="370" height="194" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/grand.jpg" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://portlandscw.com/2019/02/19/rogue-email-warns-about-radiation-exposure-at-grand-canyon-museum-building/" rel="bookmark">&#8216;Rogue&#8217; email warns about radiation exposure at Grand Canyon museum&nbsp;building</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://portlandscw.com/category/portlands-cw/shareable-stories/" title="View all posts in Shareable Stories">Shareable Stories</a></div>
	
		<a class="story-image" href="https://portlandscw.com/2019/02/18/hiker-rescued-from-freezing-temperatures-after-getting-stuck-in-quicksand-at-zion-national-park/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/Screen-Shot-2019-02-18-at-3.49.14-PM.png" width="324" height="180" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="324" height="180" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/Screen-Shot-2019-02-18-at-3.49.14-PM.png" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://portlandscw.com/2019/02/18/hiker-rescued-from-freezing-temperatures-after-getting-stuck-in-quicksand-at-zion-national-park/" rel="bookmark">Hiker rescued from freezing temperatures after getting stuck in quicksand at Zion National&nbsp;Park</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://portlandscw.com/category/portlands-cw/shareable-stories/" title="View all posts in Shareable Stories">Shareable Stories</a></div>
	
		<a class="story-image" href="https://portlandscw.com/2019/02/18/man-breaks-through-wall-at-dollar-general-store-to-steal-cigarettes/"><img src="https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/Screen-Shot-2019-02-18-at-2.33.47-PM.png" width="312" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="312" height="204" src="https://portlandscw.com/wp-content/uploads/sites/8/2019/02/Screen-Shot-2019-02-18-at-2.33.47-PM.png" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://portlandscw.com/2019/02/18/man-breaks-through-wall-at-dollar-general-store-to-steal-cigarettes/" rel="bookmark">Man breaks through wall at Dollar General store to steal&nbsp;cigarettes</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-34133884-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">


<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/PortlandsCW" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/PortlandsCW" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://instagram.com/portlandscw/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="https://portlandscw.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/krcw-tv">Online Public File		 </a> &bull; 
		

		<a target="_blank" href="https://stations.fcc.gov/station-profile/krcw-tv/equal-employment-opportunity-records/">EEO Report</a> &bull; 		<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		10255 SW Arctic Drive Beaverton, Oregon 97005 <br class="visible-phone"> &bull;
		Copyright &copy; 2019, KRCW		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=portlandscw.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

	<div style="display:none">
	</div>
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/portlandscw.com\/2019\/02\/24\/new-york-seventh-grader-skips-school-sits-outside-united-nations-headquarters-to-combat-climate-change\/":15819};
	</script>
		<script type='text/javascript' src='https://portlandscw.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1472472913j'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/localtv-2/js/bootstrap-modal.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/localtv-2/js/bootstrap-collapse.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/localtv-2/js/bootstrap-tooltip.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/localtv-2/js/bootstrap-tab.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/localtv-2/js/plugins/dropdownhover.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/localtv-2/js/plugins/flexmenu.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/localtv-2/js/plugins/leanslider.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/localtv-2/js/plugins/jquery.validate.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/localtv-2/js/plugins/fancybox.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/localtv-2/js/plugins/fancybox-thumbs.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/localtv-2/js/plugins/waypoints.min.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/localtv-2/js/localtv.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/localtv-2/js/helpers.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/localtv-2/js/functions.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/validate/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/validate/additional-methods.min.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/underscore.string.min.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/frontend-uploader.js'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/themes/vip/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://portlandscw.com/wp-includes/js/wp-embed.min.js?m=1481697553g'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://portlandscw.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P57AA44E9-4119-4E12-9D0D-F63D50A4A913","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 15819, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "shareable-stories", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'88797492',post:'15819',tz:'-8',srv:'portlandscw.com'} ]);
	_stq.push([ 'clickTrackerInit', '88797492', '15819' ]);
</script>
</body>
</html>
